e-Learning Blog Rotating Header Image

E-Learning Blog im neuen Gewand

Es hat zwar einiges an Mühe gekostet, aber ich habe nach über 2 Jahren nun das Design geändert. Im Zuge des Updates von WordPress auf die aktuelle Version 2.6.2 ist es irgendwie nicht mehr vermeidbar gewesen, da das alte Theme noch für die Version 1.5 erstellt wurde.
Ab sofort kann ich nun auch endlich Widgets einbauen und brauche nicht mehr die Sidebar händisch editieren. Ich hoffe, dass die neue Oberfläche ansprechend ist und auch die Lesbarkeit verbessert.

Wie immer bin ich für Rückmeldungen dankbar, vor allem auch wenn man noch Fehler entdeckt – DANKE

7 Comments

  1. Regine sagt:

    Klar und übersichtlich – aus meiner Sicht hat sich die Arbeit gelohnt 😉

    Allerdings finde ich die blauen H2-Überschriften schwer lesbar: zu wenig Kontrast, Zeichen sind mir zu eng gesetzt, auch die bold gesetzten großen Buchstaben bringen viel Unruhe.

  2. Martin sagt:

    danke sehr – hm ja und nein … irgendwie gefällts, andererseits hast du recht … mal schauen, vielleicht find ich noch was besseres ..

  3. Regine sagt:

    Keine einfache Aufgabe, I agree.

    Zwar schon getwittert, aber hier gehört’s ja eigentlich hin: Die Ausschnitte für die wechselnden Titelbilder gefallen mir ausgesprochen gut 😉

    So ein networking-Stress: oft weiss ich gar nicht mehr, wo ich was äussern, kommentieren, twittern etc. soll. Da fällt mir auf: Cool wäre, einen Tweet als Blog-Kommentar eingeben zu können … sollte mal selbst ein entsprechendes API-Tool entwickeln, wenn da nicht schon … ach, Schwamm drüber 😉

  4. Fritz-Jürgen Schwarzat sagt:

    Lieber Martin,
    ich denke, die Mühe hat sich gelohnt.
    Zwei Jahre bei einem Design zu bleiben, ist natürlich in der heutigen Zeit auch eine Leistung, die für sich spricht.

    Fritz-Jürgen

  5. Moin,

    gefällt mir sehr gut. Ausgewogen und ruhig.

    -Tim

  6. Hallo,

    Super neues Design des Blogs, gefällt mir sehr gut! Ein Problem habe ich aber gefunden. Wenn man auf einen der Tags unter dem Artikel klickt kommt man immer nur zu einer Fehlerseite! Vermutlich wird bei diesem Theme der link nicht richtig gesetzt. Wenn ich in der url /tag/ durch /tags/ ersetze komme ich zumindest zu einer Seite!

    Die Riesenanzahl an Widgets ist sehr cool! 🙂

    LG

  7. Martin sagt:

    hi herbert,

    danke für den hinweis .. habe ein paar plugins deaktiviert, sollte nun funktionieren ..

    lg

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*